Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - WordPress DMSGuestbook : écriture dans un fichier

janvier 2015 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : http://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut contourner les restrictions d’accès de WordPress DMSGuestbook, afin de modifier des données.

Produits concernés : WordPress Plugins

Gravité : 2/4

Date création : 30/12/2014

DESCRIPTION DE LA VULNÉRABILITÉ

Le plugin DMSGuestbook peut être installé sur WordPress.

Cependant, un attaquant peut contourner les restrictions d’accès aux données, et écrire du texte dans un fichier.

Un attaquant peut donc contourner les restrictions d’accès de WordPress DMSGuestbook, afin de modifier des données.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

http://vigilance.fr/vulnerabilite/W...




Voir les articles précédents

    

Voir les articles suivants