Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - WordPress : multiples vulnérabilités

décembre 2014 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : http://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de WordPress.

Produits concernés : Debian, Fedora, MBS, WordPress Core

Gravité : 2/4

Date création : 21/11/2014

Date révision : 26/11/2014

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans WordPress.

Un attaquant peut provoquer un Cross Site Scripting, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; CVE-2014-9032]

Un attaquant peut provoquer un Cross Site Scripting, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; CVE-2014-9035]

Un attaquant peut provoquer un Cross Site Scripting, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; CVE-2014-9036]

Un attaquant peut provoquer un Cross Site Request Forgery, afin de forcer la victime à effectuer des opérations. [grav:2/4 ; CVE-2014-9033]

Un attaquant peut provoquer une erreur lors du changement de mot de passe, afin de mener un déni de service. [grav:1/4 ; CVE-2014-9034]

Un attaquant peut envoyer des requêtes HTTP vers une adresse de loopback, afin de scanner le système. [grav:2/4 ; CVE-2014-9038]

Un attaquant peut provoquer une collision de hachés, afin de s’authentifier sur un compte obsolète. [grav:1/4 ; CVE-2014-9037]

Un attaquant peut démarrer le changement de mot de passe d’un autre utilisateur, afin de mener un déni de service. [grav:1/4 ; CVE-2014-9039]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

http://vigilance.fr/vulnerabilite/W...




Voir les articles précédents

    

Voir les articles suivants