Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - WordPress Core : trois vulnérabilités

juin 2016 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de WordPress Core.

Produits concernés : WordPress Core.

Gravité : 2/4.

Date création : 29/04/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans WordPress Core.

Un attaquant peut contourner les mesures de sécurité via SSRF Bypass, afin d’élever ses privilèges. [grav:2/4]

Un attaquant peut provoquer un Cross Site Scripting dans Network Settings Page, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4]

Un attaquant peut provoquer un Cross Site Request Forgery dans Script Compression Option, afin de forcer la victime à effectuer des opérations. [grav:2/4]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants