Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Joomla com_ewriting: Cross Site Scripting

April 2014 by Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can trigger a Cross Site Scripting of Joomla com_ewriting, in order to execute JavaScript code in the context of the web site.

- Impacted products: Joomla Extensions
- Severity: 2/4
- Creation date: 15/04/2014

DESCRIPTION OF THE VULNERABILITY

The com_ewriting extension can be installed on Joomla.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Joomla com_ewriting, in order to execute JavaScript code in the context of the web site.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/J...




See previous articles

    

See next articles