Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigilance Alertes Vulnérabilités - Noyau Linux : buffer overflow via ksmbd_decode_ntlmssp_auth_blob(), analysé le 21/02/2024

avril 2024 par Vigilance.fr

Un attaquant peut provoquer un buffer overflow du noyau Linux, via ksmbd_decode_ntlmssp_auth_blob(), afin de mener un déni de service, et éventuellement d’exécuter du code.

Plus d'information sur : https://vigilance.fr/vulnerabilite/Noyau-Linux-buffer-overflow-via-ksmbd-decode-ntlmssp-auth-blob-43589


Voir les articles précédents

    

Voir les articles suivants