Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigilance Alertes Vulnérabilités - json-c : buffer overflow via parseit(), analysé le 29/08/2023

mai 2024 par Vigilance.fr

Un attaquant peut provoquer un buffer overflow de json-c, via parseit(), afin de mener un déni de service, et éventuellement d’exécuter du code.

Plus d'information sur : https://vigilance.fr/vulnerabilite/json-c-buffer-overflow-via-parseit-42134


Voir les articles précédents

    

Voir les articles suivants