Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigilance Alertes Vulnérabilités - FFmpeg : buffer overflow via set_encoder_id(), analysé le 10/05/2024

juillet 2024 par Vigilance.fr

Un attaquant peut provoquer un buffer overflow de FFmpeg, via set_encoder_id(), afin de mener un déni de service, et éventuellement d’exécuter du code.

Plus d'information sur : https://vigilance.fr/vulnerabilite/FFmpeg-buffer-overflow-via-set-encoder-id-44241


Voir les articles précédents

    

Voir les articles suivants