Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

XMCO : Oracle annonce la publication d’un correctif Oracle pour le 13 janvier 2009

janvier 2009 par XMCO PARTNERS

Oracle Critical Patch Update Pre-Release Announcement - January 2009

- Date : 09 Janvier 2009

- Plateforme : Oracle

- Programme : Oracle

- Gravité : Moyenne

- Exploitation : Locale

- Description : Oracle annonce la sortie d’un correctif pour ses logiciels le mardi 13 janvier 2009.

Dix vulnérabilités affectant les composants Job Queue, Oracle OLAP, Oracle Spatial, et Oracle Streams, SQL*Plus Windows GUI seront corrigés.

Aucune d’entre elles n’est exploitable à distance.

- Vulnérable :
* Oracle Database 11g, version 11.1.0.6
* Oracle Database 10g Release 2, versions 10.2.0.2, 10.2.0.3, 10.2.0.4
* Oracle Database 10g, version 10.1.0.5
* Oracle Database 9i Release 2, versions 9.2.0.8, 9.2.0.8DV
* Oracle Secure Backup version 10.2.0.2, 10.2.0.3
* Oracle Secure Backup version 10.1.0.1, 10.1.0.2, 10.1.0.3
* Oracle TimesTen In-Memory Database version 7.0.5.1.0, 7.0.5.2.0, 7.0.5.3.0, 7.0.5.4.0
* Oracle Application Server 10g Release 3 (10.1.3), version 10.1.3.3.0
* Oracle Application Server 10g Release 2 (10.1.2), versions 10.1.2.2.0, 10.1.2.3.0
* Oracle Collaboration Suite 10g, version 10.1.2
* Oracle E-Business Suite Release 12, version 12.0.6
* Oracle E-Business Suite Release 11i, version 11.5.10.2
* Oracle Enterprise Manager Grid Control 10g Release 4, version 10.2.0.4
* PeopleSoft Enterprise HRMS versions 8.9, 9.0 et 9.1
* JD Edwards Tools version 8.97
* Oracle WebLogic Server (BEA WebLogic Server) 10.0 MP1, 10.3 GA
* Oracle WebLogic Server (BEA WebLogic Server) 9.0 GA, 9.1 GA, 9.2 jusqu’à la version MP3
* Oracle WebLogic Server (BEA WebLogic Server) 8.1 jusqu’à la version SP6
* Oracle WebLogic Server (BEA WebLogic Server) 7.0 jusqu’à la version SP7
* Oracle WebLogic Portal (BEA WebLogic Portal) 10.0 jusqu’à la version MP1, 10.2 GA, 10.3 GA
* Oracle WebLogic Portal (BEA WebLogic Portal) 9.2 jusqu’à la version MP3
* Oracle WebLogic Portal (BEA WebLogic Portal) 8.1 jusqu’à la version SP6

- Référence :

http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujan2009.html

- Lien extranet XMCO :

http://xmcopartners.com/veille/client/index.xmco?nv=1231496082




Voir les articles précédents

    

Voir les articles suivants