Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - WordPress: Cross Site Scripting of FourSquare Checkins

May 2013 by Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can trigger a Cross Site Scripting in FourSquare Checkins of WordPress, in order to execute JavaScript code in the context of the web site.

Impacted products: WordPress Severity: 2/4 Creation date: 22/04/2013

DESCRIPTION OF THE VULNERABILITY

The FourSquare Checkins plugin is used to connect with the FourSquare service.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting in FourSquare Checkins of WordPress, in order to execute JavaScript code in the context of the web site.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/W...




See previous articles

    

See next articles