Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Vigil@nce - fig2dev: buffer overflow via genptk_text(), analyzed on 04/10/2021

December 2021 by Vigil@nce

Vigil@nce - An attacker can trigger a buffer overflow of fig2dev, via genptk_text(), in order to trigger a denial of service, and possibly to run code.

Site: Vigil@nce


See previous articles

    

See next articles