Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Vigil@nce - QEMU: buffer overflow via ati_2d_blt(), analyzed on 04/10/2021

December 2021 by Vigil@nce

Vigil@nce - An attacker, in a guest system, can trigger a buffer overflow of QEMU, via ati_2d_blt(), in order to trigger a denial of service, and possibly to run code on the host system.

Site: Vigil@nce


See previous articles

    

See next articles