Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Vigil@nce - FFmpeg: buffer overflow via libavcodec/aacdec_template.c, analyzed on 25/04/2022

June 2022 by Vigil@nce

Vigil@nce - An attacker can trigger a buffer overflow of FFmpeg, via libavcodec/aacdec_template.c, in order to trigger a denial of service, and possibly to run code.

Site: Vigil@nce


See previous articles

    

See next articles