Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - VMware vCenter Server: invalid certificate check

December 2014 by Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can act as a Man-in-the-Middle of VMware vCenter Server, in order to obtain or alter information about the CIM service.

Impacted products: vCenter, VMware vSphere

Severity: 2/4

Creation date: 05/12/2014

DESCRIPTION OF THE VULNERABILITY

The VMware vCenter Server product uses certificates during the connection with CIM Server.

However, it does not check the certificate validity.

An attacker can therefore act as a Man-in-the-Middle of VMware vCenter Server, in order to obtain or alter information about the CIM service.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/V...




See previous articles

    

See next articles