Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - TYPO3 Core : deux vulnérabilités

novembre 2016 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de TYPO3 Core.

Produits concernés : TYPO3 Core.

Gravité : 2/4.

Date création : 13/09/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans TYPO3 Core.

Un attaquant peut provoquer un Cross Site Scripting via Backend, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; TYPO3-CORE-SA-2016-021]

Un attaquant peut employer des pages avec un cHash, afin de saturer le cache, pour mener un déni de service. [grav:2/4 ; TYPO3-CORE-SA-2016-022]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants