Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - SAP Netweaver : Cross Site Scripting de HelperServlet

mars 2011 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : http://vigilance.fr/

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer le script HelperServlet de SAP Netweaver, afin de provoquer un Cross Site Scripting.

Gravité : 2/4

Date création : 14/03/2011

PRODUITS CONCERNÉS

- SAP NetWeaver

DESCRIPTION DE LA VULNÉRABILITÉ

L’adaptateur SOAP (com.sap.aii.af.soapadapter) de SAP Netweaver permet aux applications d’accéder à des objets.

Le script HelperServlet de cet adaptateur ne filtre pas correctement son paramètre "action".

Un attaquant peut donc employer le script HelperServlet de SAP Netweaver, afin de provoquer un Cross Site Scripting.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

http://vigilance.fr/vulnerabilite/S...




Voir les articles précédents

    

Voir les articles suivants