Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - PHP 5.3 : denials of service

mars 2011 par Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/

SYNTHESIS OF THE VULNERABILITY

Several PHP vulnerabilities can be used by an attacker to create a denial of service.

Severity : 1/4

Creation date : 22/03/2011

IMPACTED PRODUCTS

- PHP

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in PHP.

An attacker can generate an integer overflow in the SdnToJulian() function of the Calendar extension. [severity:1/4 ; 53574, CVE-2011-1466]

An attacker can create a denial of service via the NumberFormatter ::setSymbol() function of the Intl extension. [severity:1/4 ; 53512, CVE-2011-1467]

An attacker can generate memory leaks in the OpenSSL extension. [severity:1/4 ; 54060, 54061, CVE-2011-1468]

An attacker can use a ftp url, in order to create a denial of service in the Streams component. [severity:1/4 ; 54092, CVE-2011-1469]

An attacker can use a malicious Zip archive, in order to create a denial of service in the stream_get_contents() function of the Zip extension. [severity:1/4 ; 53579, CVE-2011-1470]

An attacker can use a malicious Zip archive, in order to create a denial of service in the zip_fread() function of the Zip extension. [severity:1/4 ; 49072]

These vulnerabilities can be used by an attacker to create a denial of service.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/P...




Voir les articles précédents

    

Voir les articles suivants