Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - OpenLDAP : déni de service via les filtres de recherches

juin 2020 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre/Veille-e...

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut provoquer une erreur fatale via les filtres de recherche dans OpenLDAP, afin de mener un déni de service. Produits concernés : Debian, OpenLDAP, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Gravité : 2/4.

Conséquences : déni de service du service.

Provenance : client intranet.

Confiance : confirmé par l’éditeur (5/5).

Date de création : 29/04/2020.

Date de révision : 29/04/2020.

DESCRIPTION DE LA VULNÉRABILITÉ

Un attaquant peut provoquer une surconsommation de mémoire via les filtres de recherche dans OpenLDAP, afin de mener un déni de service.

Voir aussi VIGILANCE-VUL-32119.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants