Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Magento: five vulnerabilities

May 2016 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use several vulnerabilities of Magento.

Impacted products: Magento CE, Magento EE.

Severity: 2/4.

Creation date: 31/03/2016.

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in Magento.

An attacker can trigger a Cross Site Scripting in Authorize.net, in order to run JavaScript code in the context of the web site. [severity:2/4]

An attacker can invite the victim to install a malicious Language Pack, in order to run PHP code. [severity:2/4]

An attacker can use the API Token, in order to perform a brute force to guess a password. [severity:2/4]

An attacker can bypass security features in the Web API, in order to obtain sensitive information. [severity:2/4]

An attacker can guess encryption keys, in order to obtain sensitive information. [severity:2/4]

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles