Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Junos: multiple vulnerabilities

October 2014 by Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use several vulnerabilities of Junos.

Impacted products: Juniper J-Series, JUNOS

Severity: 2/4

Creation date: 08/10/2014

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in Junos.

An attacker can use several vulnerabilities of OpenSSL (VIGILANCE-VUL-15130). [severity:2/4; CVE-2014-3509, CVE-2014-3511, CVE-2014-3512, CVE-2014-5139, JSA10649]

An attacker can send a malicious packet, in order to trigger a denial of service via ALG. [severity:2/4; CVE-2014-3825, JSA10650]

An attacker can send a malicious RSVP PATH packet, in order to trigger a denial of service. [severity:2/4; CVE-2014-6378, JSA10652]

An attacker can send a malicious BGP UPDATE packet, in order to trigger a denial of service. [severity:2/4; CVE-2014-3818, JSA10653]

In some cases, useless entries are added in pam_radius.conf. [severity:2/4; CVE-2014-6379, JSA10654]

An attacker can send a malicious fragmented packet, in order to trigger a denial of service. [severity:2/4; CVE-2014-6380, JSA10655]

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/J...




See previous articles

    

See next articles