Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - FortiClient for Linux: four vulnerabilities via IPC Socket

January 2020 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer/Computer...

SYNTHESIS OF THE VULNERABILITY

Impacted products: FortiClient.

Severity: 2/4.

Consequences: administrator access/rights, privileged access/rights, denial of service on service.

Provenance: user shell.

Confidence: confirmed by the editor (5/5).

Creation date: 18/11/2019.

DESCRIPTION OF THE VULNERABILITY

An attacker can use several vulnerabilities via IPC Socket of FortiClient for Linux.

ACCESS TO THE FULL VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles