Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - Apache httpd : élévation de privilèges via mod_session_cookie Ignored Expiry Time

mars 2019 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre/Vulnerab...

SYNTHÈSE DE LA VULNÉRABILITÉ

Produits concernés : Apache httpd, Debian, IBM i, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES.

Gravité : 2/4.

Conséquences : accès/droits utilisateur.

Provenance : compte utilisateur.

Confiance : confirmé par l’éditeur (5/5).

Date création : 23/01/2019.

DESCRIPTION DE LA VULNÉRABILITÉ

Un attaquant peut contourner les restrictions via mod_session_cookie Ignored Expiry Time de Apache httpd, afin d’élever ses privilèges.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants