Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce : AIX, buffer overflow de ftpd

septembre 2010 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : http://vigilance.fr/

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut utiliser la commande NLST afin de faire exécuter du code.

- Gravité : 2/4
- Date création : 26/08/2010

DESCRIPTION DE LA VULNÉRABILITÉ

La commande FTP NLST permet à un utilisateur d’afficher le contenu d’un répertoire.

Lorsque qu’un répertoire contenant de très nombreux fichiers est listé via NLST, un buffer overflow survient. Les détails techniques ne sont pas connus.

Un attaquant peut donc utiliser la commande NLST afin de faire exécuter du code.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

http://vigilance.fr/vulnerabilite/A...




Voir les articles précédents

    

Voir les articles suivants