Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vulnérabilité de Firefox : Sophos commente les recommandations du gouvernement allemand

mars 2010 par Sophos

Annoncée initialement pour la fin du mois, la version 3.6.2 de Firefox corrigeant une faille de sécurité critique potentiellement exploitable par des pirates a été publiée la nuit dernière par Mozilla. Hier, le BSI (Office fédéral allemand pour la sécurité des technologies de l’information) avait conseillé aux utilisateurs d’utiliser un autre navigateur tant que la vulnérabilité n’aurait pas été éliminée du logiciel.

« Nous saluons la rapidité de réaction de Mozilla. La vulnérabilité découverte sur Firefox n’est que la plus récente de toute une série portant sur les différents navigateurs. En janvier dernier, notamment, l’Allemagne et la France ont ainsi alerté leurs citoyens respectifs sur l’utilisation d’Internet Explorer. Aujourd’hui, on leur demande d’éviter Firefox… », déclare Michel Lanaspèze, Directeur Marketing et Communication de Sophos Europe du Sud. « Bien qu’il soit sans doute plus facile pour des particuliers que pour des entreprises entières de sauter de navigateur en navigateur, ces changements répétés de logiciel au gré des failles identifiées peuvent avoir des conséquences importantes sur le confort, mais aussi sur la sécurité des utilisateurs qui ne les maîtrisent pas entièrement. »

Sophos recommande aux utilisateurs de Firefox de télécharger sans attendre la nouvelle version du logiciel.

Des informations complémentaires sont disponibles sur le blog de Graham Cluley à l’adresse : http://www.sophos.com/blogs/gc/




Voir les articles précédents

    

Voir les articles suivants