Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - xymon : cinq vulnérabilités

avril 2016 par Vigil@nce

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de xymon.

Produits concernés : Debian.

Gravité : 2/4.

Date création : 29/02/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans xymon.

Un attaquant peut provoquer un buffer overflow dans Config, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2016-2054]

Un attaquant peut contourner les mesures de sécurité dans Config, afin d’obtenir des informations sensibles. [grav:2/4 ; CVE-2016-2055]

Un attaquant peut injecter une commande dans le Password Management, afin d’exécuter du code. [grav:2/4 ; CVE-2016-2056]

Un attaquant peut contourner les mesures de sécurité, afin d’élever ses privilèges. [grav:2/4 ; CVE-2016-2057]

Un attaquant peut provoquer un Cross Site Scripting dans Status Webpages, afin d’exécuter du code JavaScript dans le contexte du site web. [grav:2/4 ; CVE-2016-2058]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants