Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - systemd: code execution via unit_deserialize

January 2019 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

Impacted products: Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu, WindRiver Linux.

Severity: 2/4.

Consequences: administrator access/rights.

Provenance: user shell.

Confidence: confirmed by the editor (5/5).

Creation date: 07/11/2018.

DESCRIPTION OF THE VULNERABILITY

An attacker can use a vulnerability via unit_deserialize() of systemd, in order to run code.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles