Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - WordPress BP Profile Search : exécution de code via injection d’un objet PHP

février 2017 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut injecter un objet PHP dans un script de WordPress BP Profile Search, afin d’exécuter du code.

Produits concernés : WordPress Plugins non exhaustif.

Gravité : 2/4.

Date création : 12/12/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Le plugin BP Profile Search peut être installé sur WordPress.

Cependant, il est possible d’injecter un objet PHP empaqueté dans un corps de requête afin de corrompre un script du module et éventuellement d’exécuter du code.

Un attaquant peut donc injecter un objet PHP dans un script de WordPress BP Profile Search, afin d’exécuter du code.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants