Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - Palo Alto PAN-OS : Cross Site Scripting via GlobalProtect Portal Login

décembre 2018 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut provoquer un Cross Site Scripting via GlobalProtect Portal Login de Palo Alto PAN-OS, afin d’exécuter du code JavaScript dans le contexte du site web.

Produits concernés : Palo Alto Firewall PA***, PAN-OS.

Gravité : 2/4.

Conséquences : accès/droits client.

Provenance : document.

Confiance : confirmé par l’éditeur (5/5).

Date création : 12/10/2018.

DESCRIPTION DE LA VULNÉRABILITÉ

Le produit Palo Alto PAN-OS dispose d’un service web.

Cependant, les données reçues via GlobalProtect Portal Login ne sont pas filtrées avant d’être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting via GlobalProtect Portal Login de Palo Alto PAN-OS, afin d’exécuter du code JavaScript dans le contexte du site web.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants