Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - PSPP : deux vulnérabilités

octobre 2017 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

- Un attaquant peut employer plusieurs vulnérabilités de PSPP.
- Produits concernés : Fedora, openSUSE Leap.
- Gravité : 2/4.
- Date création : 10/08/2017.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans PSPP.

Un attaquant peut provoquer un débordement d’entier via hash_int(), afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2017-10791]

Un attaquant peut forcer le déréférencement d’un pointeur NULL via ll_insert(), afin de mener un déni de service. [grav:1/4 ; CVE-2017-10792]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants