Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - OpenSSH: two vulnerabilities

May 2017 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use several vulnerabilities of OpenSSH.

Impacted products: Copssh, OpenSSH.

Severity: 2/4.

Creation date: 20/03/2017.

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in OpenSSH.

An attacker can bypass security features via CBC Padding, in order to obtain sensitive information. [severity:1/4]

A malicious server can traverse directories via sftp-client in recursive transfer, in order to create a file outside the root path. [severity:2/4]

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles