Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - OpenSSH: two vulnerabilities

September 2015 by Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use several vulnerabilities of OpenSSH.

- Impacted products: Fedora, Copssh, OpenSSH, Ubuntu.
- Severity: 2/4.
- Creation date: 01/07/2015.

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in OpenSSH.

An attacker can make profit of a lack of timer in the client program "ssh" to access to the X server without being authorized. [severity:2/4; CVE-2015-5352]

An attacker can guess the password that protects the private keys loaded by ssh-agent measuring the response time. [severity:1/4]

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/O...




See previous articles

    

See next articles