Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - OpenSSH : lecture de mémoire non accessible

mars 2016 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut forcer la lecture à une adresse invalide de OpenSSH, afin de mener un déni de service.

Produits concernés : Fedora, Copssh, OpenSSH.

Gravité : 2/4.

Date création : 14/01/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Le produit OpenSSH implémente un service SSH.

Cependant, ce produit cherche à lire une zone mémoire qui n’est pas accessible, ce qui provoque une erreur fatale.

Un attaquant peut donc forcer la lecture à une adresse invalide de OpenSSH, afin de mener un déni de service.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants