Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - Ghostscript : code execution via Superexec Operator dSAFER Bypass

mai 2019 par Vigil@nce

SYNTHESIS OF THE VULNERABILITY

Impacted products : Debian, Fedora, RHEL, Ubuntu.

Severity : 2/4.

Consequences : user access/rights.

Provenance : document.

Confidence : confirmed by the editor (5/5).

Creation date : 22/03/2019.

DESCRIPTION OF THE VULNERABILITY

An attacker can use a vulnerability via Superexec Operator dSAFER Bypass of Ghostscript, in order to run code.

ACCESS TO THE FULL VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




Voir les articles précédents

    

Voir les articles suivants