Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - FFmpeg : multiples vulnérabilités

avril 2013 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : http://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut créer une vidéo illicite, et inviter la victime à la visualiser avec une application liée à FFmpeg, afin de la stopper ou de faire exécuter du code sur sa machine.

- Produits concernés : Unix (plateforme)
- Gravité : 2/4
- Date création : 18/03/2013

DESCRIPTION DE LA VULNÉRABILITÉ

La suite FFmpeg comporte plusieurs bibliothèques de manipulation de données multimédia.

Cependant, plusieurs vulnérabilités impactent FFmpeg.

Un attaquant peut donc créer une vidéo illicite, et inviter la victime à la visualiser avec une application liée à FFmpeg, afin de la stopper ou de faire exécuter du code sur sa machine.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

http://vigilance.fr/vulnerabilite/F...


Voir les articles précédents

    

Voir les articles suivants