Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Vigil@nce - Bluetooth Drivers : multiples vulnérabilités

novembre 2017 par Vigil@nce

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans plusieurs implémentations de pilotes Bluetooth.

Produits concernés : iOS par Apple, iPhone, Android OS, Linux, Windows 10, Windows 2008 R0, Windows 2008 R2, Windows 2012, Windows 2016, Windows 7, Windows 8, Windows RT, SUSE Linux Enterprise Desktop, SLES, Unix (plateforme) non exhaustif, WindRiver Linux.

Gravité : 2/4.

Date création : 12/09/2017.

Dates révisions : 13/09/2017, 13/09/2017.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans plusieurs implémentations de pilotes Bluetooth :
- Android : Information Leak Vulnerability (CVE-2017-0785) - VIGILANCE-VUL-23741
- Android : Remote Code Execution Vulnerability #1 (CVE-2017-0781) - VIGILANCE-VUL-23741
- Android : Remote Code Execution vulnerability #2 (CVE-2017-0782) - VIGILANCE-VUL-23741
- Android : Man in The Middle attack (CVE-2017-0783) - VIGILANCE-VUL-23741
- Windows : Man in The Middle attack (CVE-2017-8628) - VIGILANCE-VUL-23826
- Linux : BlueZ Information leak vulnerability (CVE-2017-1000250)
- VIGILANCE-VUL-23829
- Linux : Kernel > 3.3 Stack overflow (CVE-2017-1000251) - VIGILANCE-VUL-23830
- iOS : Remote code execution via Low Energy Audio Protocol (CVE-2017-14315) - atténué par iOS 10

Ce bulletin sert de chapeau, car toutes ces vulnérabilités ont été regroupées sous le nom "BlueBorne". Les bulletins individuels sont référencés à la fin de chaque ligne.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/...




Voir les articles précédents

    

Voir les articles suivants