Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

CERTA : Vulnérabilité dans Novell ZENworks Endpoint Security Management

janvier 2008 par CERTA

1 Risque

Élévation de privilèges.

2 Systèmes affectés

Novell ZENworks Endpoint Security Management 3.x.

3 Résumé

Une vulnérabilité a été découverte dans Novell ZENworks Endpoint Security Management et permet, localement, à un individu malveillant une élévation de privilèges.

4 Description

Cette vulnérabilité est due au moteur STEngine qui exécute une commande issue de certains répertoires ayant des permissions d’accès non sécurisées lors de la génération de rapports de diagnostic. Cette vulnérabilité peut, par exemple, être exploitée en plaçant le fichier cmd.exe dans ces répertoires.

5 Solution

Se référer au bulletin de sécurité iDefense et à la page de téléchargement Novell pour l’obtention des correctifs (cf. section Documentation).

6 Documentation

* Bulletin de sécurité iDefense du 24 décembre 2007 :

http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=635

* Page de téléchargement de la mise à jour Novell :

http://download.novell.com/Download?buildid=5Y6xbs-OKLE

* Référence CVE CVE-2007-5665 :

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5665




Voir les articles précédents

    

Voir les articles suivants