Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Avis du CERTA : Vulnérabilité de Webmin

septembre 2007 par CERTA

1 Risque

Élévation de privilèges.

2 Systèmes affectés

Webmin, versions antérieures à 1.370, sur Windows.

3 Résumé

Une vulnérabilité de Webmin permet à un utilisateur malintentionné d’élever ses privilèges.

4 Description

Tout utilisateur authentifié peut exécuter des commandes à l’aide d’adresses réticulaires (URL) spécialement conçues. Une vulnérabilité permet à un utilisateur malveillant authentifié, sur une plateforme d’exécution Microsoft Windows, d’élever ses privilèges.

5 Solution

La version 1.370 corrige le problème. Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

6 Documentation

* Bulletin de sécurité de Webmin du 24 septembre 2007 :

http://www.webmin.com/security.html




Voir les articles précédents

    

Voir les articles suivants