Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Avis du CERTA : Vulnérabilité dans Adobe PageMaker

octobre 2007 par CERTA

1 Risque

Exécution de code arbitraire en local.

2 Systèmes affectés

* Adobe PageMaker 7.0.1 ; _ * Adobe PageMaker 7.0.2.

3 Résumé

Une vulnérabilité a été identifiée dans l’application Adobe PageMaker. Elle permettrait à une personne malveillante de prendre le contrôle du système affecté.

4 Description

Une vulnérabilité a été identifiée dans l’application Adobe PageMaker. Elle permettrait de prendre, via un dépassement de mémoire tampon, le contrôle du système affecté. Cette vulnérabilité n’est pas exploitable à distance.

5 Solution

Se référer au bulletin de sécurité d’Adobe pour l’obtention des correctifs (cf. section Documentation).

6 Documentation

* Bulletin de sécurité Adobe APSB07-15 du 09 octobre 2007 :

http://www.adobe.com/support/security/bulletins/apsb07-15.html

* Référence CVE CVE-2007-5169 :

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5169




Voir les articles précédents

    

Voir les articles suivants