Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Avis du CERTA : Vulnérabilité dans AlsaPlayer

octobre 2007 par CERTA

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affecté

AlsaPlayer versions antérieures à 0.99.80-rc3.

3 Résumé

Une vulnérabilité dans AlsaPlayer permettrait à une personne malintentionnée d’exécuter du code arbitraire à distance.

4 Description

Une vulnérabilité de type débordement de mémoire a été identifiée dans AlsaPlayer lors du traitement de fichiers .ogg. Elle peut être exploitée par une personne distante pour effectuer un déni de service voire une exécution de code arbitraire.

5 Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

6 Documentation

* Informations sur la mise à jour de AlsaPlayer 0.99.80-rc3 :

http://sourceforge.net/project/shownotes.php?release_id=544663&group_id=249




Voir les articles précédents

    

Voir les articles suivants