Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

Avis du CERTA : Vulnérabilité dans OpenSSH

novembre 2007 par CERTA

1 Risque

Élévation de privilèges.

2 Systèmes affectés

* OpenSSH versions antérieures à 4.7.

3 Description

Une vulnérabilité de OpenSSH due à une erreur dans l’utilisation des cookies X11 permet à une personne malintentionnée distante d’élever ses privilèges.

4 Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

5 Documentation

* Liste des changements de OpenSSH 4.7 :

http://www.openssh.com/txt/release-4.7

* Bulletin de sécurité Fedora du 15 octobre 2007 :

https://www.redhat.com/archives/fedora-package-announce/2007-October/msg00214.html

* Bulletin de sécurité Gentoo GLSA 200711-02 du 01 novembre 2007 :

http://www.gentoo.org/security/en/glsa/glsa-200711-02.xml

* Bulletin de sécurité SUSE-SE:2007:022 du 26 octobre 2007 :

http://www.novell.com/linux/security/advisories/2007_22_sr.html

* Mise à jour de HP-UX Secure Shell :

http://h20293.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T1471AA

* Référence CVE-2007-4752 :

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4752




Voir les articles précédents

    

Voir les articles suivants